Currently we have connectivity issues with the wireless network
Incident Report for University of Canterbury
Resolved
We can confirm the wireless internet connectivity issues have been fixed.
Posted Nov 29, 2019 - 15:22 NZDT
Investigating
Currently there appears to be connectivity issues with internet connections using the Campus WiFi.
Investigation is underway.
Thank you for your patience
Posted Nov 29, 2019 - 14:48 NZDT
This incident affected: Network (Campus WiFi).