PeopleSoft is currently experience intermittent performance issues
Incident Report for University of Canterbury
Resolved
The email notification issues with PeopleSoft are now resolved, although some emails may be queued and take a bit longer to come through.
Thank you for your patience.
Posted Oct 17, 2019 - 10:57 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 10:34 NZDT
Investigating
Currently there appears to be an issue with email notifications not being sent from the PeopleSoft system.
Investigation is underway.
Thank you for your patience
Posted Oct 17, 2019 - 10:28 NZDT
This incident affected: Enterprise Services (PeopleSoft (UCPeople)).