UCCheckout
Incident Report for University of Canterbury
Resolved
The issue affecting performance of the UCCheckout has now been resolved.
Posted Jan 20, 2020 - 09:29 NZDT
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 17:13 NZDT
Investigating
UC Checkout is not working.
This is currently being investigated.
We apologise for any inconvenience.
Posted Jan 17, 2020 - 17:13 NZDT
This incident affected: Enterprise Services (UC Website).