Remote access login issues
Incident Report for University of Canterbury
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 10:04 NZDT
Update
Attributed to a power outage around 6:37am this morning. Affected server is now accepting sessions again. Currently monitoring.
Posted Apr 01, 2020 - 09:13 NZDT
Monitoring
Some people may be experiencing issues logging in or may have had a remote session disconnected this morning.
Posted Apr 01, 2020 - 09:10 NZDT
This incident affected: Network (Virtual Private Network (VPN)/Remote Access).