Resource Booker
Incident Report for University of Canterbury
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 12:10 NZDT
Update
We are continuing to work with the Vendor.
A meeting can be booked using Resource Booker, however it currently displays and error message.
My bookings on the left hand side will confirm your booking has been added to the room.
Posted Jan 29, 2020 - 16:59 NZDT
Update
We are continuing to investigate this issue.
Posted Jan 27, 2020 - 14:51 NZDT
Investigating
Resource Booker to book meeting rooms is currently not working.
This is currently being investigated.
We apologise for any inconvenience.
Posted Jan 27, 2020 - 14:51 NZDT
This incident affected: Other (Resource Booker).