Student Office 365, One Drive, Office Proplus
Incident Report for University of Canterbury
Resolved
All affected Office 365 accounts have had their licenses reinstated.
Posted Dec 10, 2019 - 15:32 NZDT
Monitoring
The fix was tested successfully and we are now in the process of rolling it out to all affected accounts, progress of this is currently being monitored. We anticipate all accounts to have O365 services reinstated by 3pm.
Posted Dec 10, 2019 - 12:43 NZDT
Update
We are testing fix and will provide another update at 12:30pm.
Posted Dec 10, 2019 - 09:08 NZDT
Update
We are currently in the process of testing a fix before it can be applied. Next update 9am tomorrow morning.
Posted Dec 09, 2019 - 16:44 NZDT
Update
3rd party support are investigating a possible fix. Further update at 4:45pm.
Posted Dec 09, 2019 - 15:46 NZDT
Identified
This has now been escalated to 3rd party support who are actively investigating. 
We will continue to provide updates.
Posted Dec 09, 2019 - 13:46 NZDT
Investigating
Currently there appears to be an issue with all services as part of the Office 365 for students have been disabled on a lot of accounts except for Exchange Online and Microsoft Search
Posted Dec 09, 2019 - 12:56 NZDT
This incident affected: Enterprise Services (Office 365).