Self Service Portal outages
Incident Report for University of Canterbury
Resolved
The issue affecting performance of the Self Service Portal (assist.canterbury.ac.nz) and the IT Technical Portal earlier this week has now been resolved.
Posted Jan 17, 2020 - 16:16 NZDT
Monitoring
System maintenance has been performed and both the Self Service Portal and Technical Portal are now available again. We will be monitoring system performance over the next couple of days in case of a recurrence of the previous issues.
Posted Jan 15, 2020 - 16:52 NZDT
Update
In order to address the performance issues, system maintenance is going to be performed from 4pm today (Wednesday 15 January). This will mean an outage of up to 2 hours for both the Self Service Portal and the Technical Portal.

We apologise for any inconvenience this outage may cause.
Posted Jan 15, 2020 - 12:57 NZDT
Investigating
The Self Service Portal (assist.canterbury.ac.nz) is currently experiencing brief intermittent outages. Investigation is underway to determine the cause and resolve this issue.

This issue also impacts the Technical Portal used by IT Services and other areas of the University.
Posted Jan 15, 2020 - 10:50 NZDT
This incident affected: Support Centres (IT Service Desk).