UC Website - users unable to update website
Incident Report for University of Canterbury
Resolved
We can confirm the issues publishing content has now been resolved. Thank you for your patience!
Posted Aug 28, 2019 - 10:14 NZST
Monitoring
A fix has been implemented and content is now able to be published. We are continuing to monitor.
Posted Aug 27, 2019 - 17:00 NZST
Update
We are continuing to work with the Vendor to resolve the publishing issues. We sincerely apologise for the inconvenience this is causing.
Posted Aug 27, 2019 - 16:48 NZST
Identified
We are continuing to have intermittent issues publishing content this morning, We apologise for any inconvenience this is causing as we continue to resolve the issue.
Posted Aug 27, 2019 - 09:16 NZST
Monitoring
Content is now being updated/published, we are continuing to monitor this.
Posted Aug 26, 2019 - 16:26 NZST
Investigating
We are having a few issues with T4 and database connectivity which means our users are unable to update the website. This is currently being investigated.
Posted Aug 26, 2019 - 16:07 NZST
This incident affected: Enterprise Services (UC Website).