Missing older UCLive emails and OneDrive files
Incident Report for University of Canterbury
Resolved
Microsoft have been investigating and have confirmed there is no data loss on OneDrive files that have not been modified for 6 months. IT Services have also looked at a random sampling of several dozen students and have seen no evidence of data being deleted.
Posted Feb 21, 2020 - 15:37 NZDT
Monitoring
Last week we experienced an issue affecting some of your older emails and files, causing them to disappear. The team in IT Services worked with Microsoft to resolve this issue, which affected UCLive emails older than 6 months, and OneDrive files that had not been modified for 6 months.

All emails have now been restored, although you may notice instances of previously deleted or filed emails also returning to your inbox.

If you are missing OneDrive files, these will need to be manually restored before 8 April 2020, and instructions on how to restore your files are accessible here: https://www.canterbury.ac.nz/its/knowledge-base/restore-office-365-onedrive-files/.

For more information, please contact the IT Service Desk.
Posted Jan 28, 2020 - 14:48 NZDT
Identified
IT Services are aware of an issue affecting UCLive emails older than 6 months, and OneDrive files that have not been modified for 6 months, causing these emails and files to disappear. We are working with Microsoft to resolve this issue, and missing emails should be restored over the next couple of weeks. OneDrive files will need to be manually restored by users, however we will provide more details about this process soon.

Should you be affected by this issue and need to access older UCLive emails or OneDrive files, please contact the IT Service Desk as we can assist with urgent recoveries.

A further update will be provided early next week.
Posted Jan 15, 2020 - 10:44 NZDT
This incident affected: Communications (Email - Students) and Enterprise Services (Office 365).