UCLive Email - Service Degradation
Incident Report for University of Canterbury
Resolved
This incident has now been resolved
Posted Apr 21, 2020 - 15:31 NZST
Monitoring
Microsoft have confirmed that the issue was caused by a routine service update which inadvertently contained a code issue that prevented some users from accessing their mailbox via Outlook on the web. They have reverted the change and have confirmed that service has returned for a majority of affected users. We expect full mitigation within the next 30 minutes.
Posted Apr 21, 2020 - 13:58 NZST
Update
Microsoft are still investigating.
Posted Apr 21, 2020 - 13:52 NZST
Identified
Exchange online for students - some students may be experiencing 500 error messages when accessing their uclive email. Microsoft are currently investigating and next update 1:30pm.
Posted Apr 21, 2020 - 12:57 NZST
This incident affected: Enterprise Services (Office 365).