Online Canterbury Card top up not working
Incident Report for University of Canterbury
Resolved
The issue affecting performance of the Online Canterbury Card top up has now been resolved.
Posted Jan 20, 2020 - 09:30 NZDT
Investigating
Online Canterbury Card top up not working but EFTPOS top up stations in the library are working.
This is currently being investigated.
We apologise for any inconvenience.
Posted Jan 17, 2020 - 17:08 NZDT
This incident affected: Enterprise Services (UC Website).